WordPress Support for PHP4, MySQL4 Ending

Sometimes it’s time to move on…

WordPress Logo

WordPress Logo

For all you Bloggers that are on the popular blogging software, WordPress announced support will be ending for PHP4 and MySQL4. For WordPress v. 3.2, they will support PHP on v. 5.2 and MySQL 5.0.15. It doesn’t mean you cannot use PHP4, but you might have to do some re-coding.

There are significant upgrades for PHP5. There are some plugins that are requiring PHP5 to work (CAPTCHA plugins, for example). The security is also increased.

It’s good to hear that they will be moving on. In the meantime, if you have a WordPress site, you might want to make sure your server provider can make the switch.

(Visited 14 times, 1 visits today)

Geekazine.com